Cara Buat User Hotspot Di Mikrotik Tanpa Userman dengan Fitur Sama Userman

Halo sobat online sekalian, kali ini saya ingin membagikan tutorial mengenai cara membuat user hotspot lewat mikrotik tanpa user manager, namun fitur yang di hasilkan oleh user yang di buat sama dengan apa yang di hasilkan jika kita menggunakan usermanager di mikrotik.

Ada beberapa sebab kenapa kita tidak menggunakan Usermanager ? salah satunya adalah jika menginstall user manager atau userman di mikrotik hal itu akan menambah beban atau mempengaruhi kinerja mikrotik itu sendiri. Terlebih jika mikrotik yang kita punya masih kapasitas atau level rendah, Ini merupakan kenapa mikrotik kadang hang ketika di akses.

Akhir-akhir ini saya banyak konsen dan belajar mikrotik, pasalnya saya juga baru membuka usaha hotspot di rumah, mau tidak mau saya banyak bergelut dengan istilah dan seluk beluk mikrotik. Selain penghasilan yang di dapat, ada kepuasan tersendiri ketika kita telah memberikan layanan kepada mereka yang tinggal di sekitar tempat tinggal bagi yang membutuhkan akses internet yang murah namun meriah.
Jika ingin berbisnis hotspot silahkan baca cara membangun bisnis hotspot voucher

 

Cara Membuat User Hotspot Di Mikrotik Dengan Halaman “Pemberitahuan Bahwa Waktu Telah Habis”

Banyak para pemain RT RW Net, menginstall Userman di mikrotiknya. Pasalnya userman memiliki fitur atau settingan yang lengkap terkait dengan konfigurasi user sesuai dengan yang di inginkan. Apalagi jika sistem yang di pakai di usaha ini adalah menjual voucher hotspot, kita tidak akan di repotkan untuk mencetak dan membuat user tersebut satu-persatu. Hanya dengan beberapa settingan sederhana kita bisa membuat dan mencetak voucher sampai dengan puluhan bahkan ratusan jika kita mau.

hal tersebut yang tidak di miliki oleh mikrotik dalam keadaan default. Namun dalam tutorial kali ini bisnisonlineusaharumahan.com akan menyajikan cara membuat user di mikrotik tanpa menggunakan userman.

1. User Dengan Fitur validity

Maksudnya user tersebut sudah di buatkan nama dan passwordnya di mikrotik namun jika tidak di gunakan waktunya tidak berjalan, atau kita sudah setting user tersebut selama 3 hari namun waktu 3 hari tersebut baru terhitung setelah di login pertama kali. Jika dia loginnya minggu depan berarti 3 hari kedepan baru waktu loginnya habis.

2. Fitur Pemberitahuan

Maksudnya, pada umumnya settingan yang di terapkan di kalangan pemula yang bergelut di dunia mikrotik, jika waktu seorang user habis, maka ia langsung off atau tidak lagi bisa mengakses internet.
Fitur pemberitahuan ini bertujuan, jika waktu user habis, mereka tidak langsung off namun mereka di arahkan kepada laman pemberitahuan bahwa waktu mereka habis segera lakukan perpanjangan dengan membeli voucher. Jadi mereka tahu bahwa waktu yang di miliki telah habis.

( Catatan : Kita sudah membuat hotspot dan telah terhubung dengan baik )

Baca juga : Cara membagi bandwidth di mikrotik

# Pilih menu hotspot buat user profile dengan nama sesuai keinginan misalnya aktif 1 menit. Sesuaikan dengan pengaturan yang di inginkan mulai dari limit upload serta download yang di inginkan. Setelah pengaturannya selesai.

Selanjutnya kita beralih ke tab script. di situ ada dua kolom kosong untuk menyimpan script. Kolom script pertama kita masukkan script berikut ini …

/system scheduler add name=”remove-user-$user” interval=00:01:00 on-even=”/ip hotspot active remove [find user=$user] ; /ip hotspot user set $user profile=blokir; /system scheduler remove [find name=remove-user-$user]”

#Langkah ke 2 kita buat lagi sebuah profil baru di user profile, dengan nama Blokir sesuaikan pengaturan yang di inginkan, untuk session timeout kasi waktu pendek aja misalnya 1 menit karena sifat tampilan ini pada client nantinya sebagai pemberitahuan semata bahwa waktu mereka telah habis.

Pindah ke tab advertise, centang kolomnya, lalu advertise URL di arahkan ke file advertise yang ada di file hotspot.
Untuk mengisi advertise URL, masukkan IP adress yang di gunakan untuk hotspot. Misalnya saya memakai 192.168.3.1/radvert.html

cara buat user di hotspot tanpa user manager

Lalu pindah ke tab script. masukkan script berikut ini di kolom login/pertama

/system scheduler add name=”remove-blokir-$user” interval=00:01:00 on-even=”/ip hotspot active remove [find user=$user] ; /ip hotspot user remove [find name=$user]; /system scheduler remove [find name=remove-blokir-$user]”

Untuk halaman pemberitahuannya, kita perlu mengedit file radvert.html di file hotspot. Bisa menggunakan notepad++ atau sejenisnya. Adapun redaksi info nya bisa di buatkan seperti ini : Pemberitahuan bahwa layanan hotspot anda telah berakhir. Untuk memperpanjang berlakunya silahkan lakukan pembayaran atau pembelian voucher atau hub. nomor 08162622626

Setelah semua langkah di atas telah di lakukan, maka untuk menerapkannya kita tinggal membuat user baru> pindah ke tab User pada menu hotspot, klik + Nama user dan passwordnya, dan pada profile di arahkan ke file yang kita buat tadi, yaitu aktif 1 menit.

Demikianlah salah satu cara yang bisa di lakukan jika kita memiliki mikrotik dengan kapasitas rendah, dengan memasukkan script user manager di mikrotik. Tips seperti ini sangat sesuai di terapkan bagi yang memiliki mikrotik level rendah sebab kinerjanya tidak terlalu membebani mikrotik. Silahkan mencoba kawan semoga berhasil ! jika ada yang ingin di tanyakan silahkan isi di kolom komentar di bawah. Kita sama-sama belajar.


loading...

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *

This site uses Akismet to reduce spam. Learn how your comment data is processed.